MitID unstable
Incident Report for Nets eID Broker
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 21:48 CET
Investigating
We are experiencing instability, errors and timeouts. We are monitoring the situation and investigating the problem.
Posted Dec 01, 2022 - 20:27 CET
This incident affected: MitID.