Service down
Incident Report for Nets eID Broker
Postmortem

Capacity configuration for Nets eID Broker
With the rapidly increasing load on the broker due to the increase in NemID and MitID Service provider traffic we reached a maximum, where the system could not cope with the load. That led to a service interruption earlier today. Extra capacity was added and the services came back up. Monitoring of capacity issues will continue during the ramp up of traffic.

Posted Nov 24, 2021 - 14:43 CET

Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 11:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 11:13 CET
Identified
Networking problems detected. Working on resolving the issue.
Posted Nov 24, 2021 - 10:31 CET
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 09:57 CET
This incident affected: netseidbroker.dk.