Problems with MitID
Incident Report for Nets eID Broker
Postmortem

MitID had a problem which was reported to us as Incident: INC0480717
Start: 29.11.2022 @ 22:33 CET
Stop: 30.11.2022 @ 00:16 CET

Posted Nov 30, 2022 - 08:50 CET

Resolved
MitID is working again
Posted Nov 30, 2022 - 00:29 CET
Update
MitID has changed status to unavailable (https://www.digitaliser.dk/services/7446031)
Posted Nov 30, 2022 - 00:18 CET
Monitoring
MitID is working but with partial outages
Posted Nov 29, 2022 - 23:28 CET
Identified
A problem identified with MitID has been identified across several MitID brokers - we are looking into the cause
Posted Nov 29, 2022 - 22:45 CET
Investigating
We are currently investigating this issue.
Posted Nov 29, 2022 - 22:42 CET
This incident affected: netseidbroker.dk and MitID.