The MitID Production infrastructure is experiencing instability

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 11:14 CEST

Investigating

The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Incident: INC0673763
Start: 07.10.2024 08:30 CEST
Posted Oct 07, 2024 - 09:17 CEST
This incident affected: Signaturgruppen Broker Identity Providers (MitID).