MitiD is unstable

Resolved

Degraded 8:42 - 9:12 due to MitID incident.
Posted Jun 10, 2025 - 09:21 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 08:57 CEST
This incident affected: Signaturgruppen Broker Identity Providers (MitID) and Signaturgruppen IdP (Signaturgruppen IdP Self Service).