MitID Erhverv is experiencing service failure
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 14:52 CEST
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 09:59 CEST
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 09:59 CEST
This incident affected: External identity providers (NemLog-in IDP, MitID Erhverv).